normal wear and tear?

xgrafcorex

Thread Killer
Old Timer
Joined
Aug 16, 2005
Messages
1,344
yesterday while doing some routine maintenance, i noticed a couple of my ts had some visible wear and tear on their carapace that looks almost identical.

C. (or is it D. now?) fasciatum


A. versicolor (can also see some wear on one of its femurs)

both ts are about the same size, both on the same shelf..though different levels.. the fasciatum molted fairly recently, and even before it had, the carapace didn't look that worn out. has anyone seen this before? i just thought it was strange since the pattern seems the same.

i did find a few mites on one t that was in a tub stacked right above the fasciatum, but so far i haven't seen any mites anywhere else. and the t with the mites doesn't have this wear pattern..or at least i couldn't tell becuase its carapace is dark to begin with.

could it be a sign of mites or other parasites or even a disease? or is it just a coincidence and nothing to worry about? i guess either way i'll find out..but perhaps i'll do a substrate change and clean out everything or even isolate them. i already seperated the t with the mites..i'll be sorting that out this weekend once i'm out of the office here. thanks in advance.
 

cheetah13mo

Arachnoking
Old Timer
Joined
Oct 10, 2006
Messages
2,153
No. Don't worry about mites. The wear marks are from the legs being curled up to cover the eyes. It's just the rubbing of the femer and the carapace together. They must do it a lot to create such visable marks. I don't know if it's a bad thing but my opinion would be that the T does not like it's surroundings and it feels insecure. That might be why it scrutches up like that.
 

xgrafcorex

Thread Killer
Old Timer
Joined
Aug 16, 2005
Messages
1,344
yea..it looks just like normal wear..i just got a little worried since two of them had the same pattern of wear and i had never really seen it quite like that on any of mine. other than that, everything else seems to be in order..they both are feeding and hanging out as usual.
 

cacoseraph

ArachnoGod
Old Timer
Joined
Jan 5, 2005
Messages
8,328
i'd hesitate to call that "normal" as i can't really recall seeing wear patterns like that on any CB/CH/LTC before. i have seen that a lot on WC that have been burrowing in hard soil

i personally would try to do a little detective work... i mean, those are *not* the setae that are supposed to be coming off
 
Last edited:

elyanalyous

Arachnobaron
Old Timer
Joined
Mar 23, 2006
Messages
484
you may want to check light levels... if they are covering thier eyes that much, the light could be bothering them...
 

Arachnophilist

Arachnoprince
Old Timer
Joined
Sep 12, 2006
Messages
1,252
how about some pics of the enclosures.. I bet that would answer some questions.
 

xgrafcorex

Thread Killer
Old Timer
Joined
Aug 16, 2005
Messages
1,344
i don't think its the enclosures..they have been in them for a good amount of time and haven't had these markings before. here are a couple pics though.



 
Top