Problem Having problems seeing any pictured in threads

ChrisTy

Arachnoaddict
Joined
Sep 1, 2016
Messages
47
Today I haven't been able to enlarge or view any pictures posted on threads. I can see thumbnails but when I click on the picture to enlarge I get nothing. Is there something wrong on my end that I should be looking at?
 

Ungoliant

Malleus Aranearum
Staff member
Joined
Mar 7, 2012
Messages
3,826
Today I haven't been able to enlarge or view any pictures posted on threads. I can see thumbnails but when I click on the picture to enlarge I get nothing. Is there something wrong on my end that I should be looking at?
Which operating system, browser, and browser version are you using?

Certain add-ons (like NoScript for Firefox) may interfere with site functionality depending on how settings are configured.
 

ChrisTy

Arachnoaddict
Joined
Sep 1, 2016
Messages
47
So I'm on my work computer which uses Windows 10 and Internet Explorer (not sure which version). I've used this computer a few times now with no problems with pics..... Although I wouldn't be surprised since its running on an ancient system.
Edit* I also just checked my settings for the internet and computer to make sure it was allowing photos to be viewed along with other stuff.
 

Ungoliant

Malleus Aranearum
Staff member
Joined
Mar 7, 2012
Messages
3,826
So I'm on my work computer which uses Windows 10 and Internet Explorer (not sure which version).
Do you experience this issue with other browsers or just Internet Explorer?
 

ChrisTy

Arachnoaddict
Joined
Sep 1, 2016
Messages
47
I can only use Internet Explorer here, so that's the only one I've experienced it with. Maybe I'll wait until I get home on my own computer and see if I'm still having problems. Thank you for your help
 
Top