A. Avic issues.....?

sunnymarcie

Celestial Spider
Old Timer
Joined
Feb 13, 2003
Messages
1,294
My A. Avic is not making a web:(
I see that some of you people have them and they web like crazy!
She has only made a bit of a carpet on the substrate, but nothing
else.
Should I change the arrangement of her enclosure? Or just leave it? You can see the enclosure in the arboreal thread.
The log also keeps getting what looks like a fuzzy mold, I have it
out at the moment. I also added more cross ventilation. So, maybe the mold will stop growing.
Any ideas people?
 

alidpayne

Arachnoknight
Old Timer
Joined
Apr 12, 2003
Messages
152
we have two A. avics. I wouldn't we all that concerned that she isn't webbing. One of ours doesn't web, the other one webs like crazy. They are in IDENTICAL setups. Here is a pic of each of my setups. I took the cork and plant out of both so that you can see better.

Ali


This is Hervis. She doesn't web.
 

alidpayne

Arachnoknight
Old Timer
Joined
Apr 12, 2003
Messages
152
now this is Leroy. Not the greatest pic, but you can see the awsome tube web she made THE DAY WE PUT HER IN THERE!! lol
 

sunnymarcie

Celestial Spider
Old Timer
Joined
Feb 13, 2003
Messages
1,294
Thanks for your reply.
I wish mine would just do something, I'm not asking for anything fancy:) Just a little decorating:D
 

alidpayne

Arachnoknight
Old Timer
Joined
Apr 12, 2003
Messages
152
Yeah, I know. We have begged Hervis to web "just a little" but she really doesn't care what we want. We tried changing her enclosure but no dice. Then we got Leroy and put her in the same exact container with the same exact substrate, etc. and she webs like crazy. They are neighbors, so Hervis must see the construction, but she really pays no attention to it. LOL

Ah well, With her cork and plant it doesn't look that bare, and she seems happy enough so...

Ali
 

TheDon

ArachnoDon
Old Timer
Joined
Apr 19, 2003
Messages
836
Maybe she is just taking her time. Mine took awhile to make a web and then I woke up one morning and went in and there was a nice little web attached to the vine I have in the one corner... and just last night I guess she decided to take a little adventure to the other side of the aquarium and she has started another web over there attached to a log and the hygrometer I have in there. Hopefully she doesnt web over it though because I like to be able to see what the humidity is.

But anyways she may just be taking her time like mine was but now she has 2 webs on the go.

TheDon
 

skinheaddave

SkorpionSkin
Arachnosupporter +
Joined
Aug 15, 2002
Messages
4,343
I agree that you needn't be concerned. Ours didn't web at first. Then she moulted and webbed the place up like crazy. She now has a large, sort of tubular, web running almost the length of it along the top. I think you did the right thing by adding x-ventelation to help prevent mould. I'd bake the log before putting it back if I were you. Sort of give youreself a clean slate. At the very least, let it dry thoroughly.

alidpayne,

Are those enclosures on the front of cupboards? If you have the time, could you go into some detail regarding their construction and operation? Perhaps even in a seperate thread?

Cheers,
Dave
 

LPacker79

ArachnoSpaz
Old Timer
Joined
Feb 10, 2003
Messages
1,056
My 1/2" Avic sling has built several tube webs in her little container. Every once in a while, she'll abandon one and build another.
I've had my 1.5" Avic for over two months now and all she's got is a few strands here and there. She's also only eaten 1 cricket in all that time.
Sometimes I think these guys are as weird as my two roseas....

Leanne
 

alidpayne

Arachnoknight
Old Timer
Joined
Apr 12, 2003
Messages
152
Originally posted by skinheaddave


alidpayne,

Are those enclosures on the front of cupboards? If you have the time, could you go into some detail regarding their construction and operation? Perhaps even in a seperate thread?

Cheers,
Dave
Dave,

LOL!! NO they arent. Sorry about that, I am holding it in front of a white cupboard so that you can see it better. :D I am holding it by the lid, which you can't see in the pictures. They are just 1 gal. clear plastic jars, and I keep them on a shelf in my living room. I took the picture there because it is directly across from my kitchen door, so It is a well lighted area. I wanted a solid background so I held it up in front of the cabinet before taking the pics.

Ali
 

skinheaddave

SkorpionSkin
Arachnosupporter +
Joined
Aug 15, 2002
Messages
4,343
Ali,

Oh, well that certainly explains things -- not that it hasn't given me some ideas. :)

Cheers,
Dave
 

conipto

ArachnoPrincess
Old Timer
Joined
Sep 27, 2002
Messages
1,258
You may also want to thow a small stick of cork bark in there for it, mine seem to want to web more if they have more to web against..

All in all though, I agree.. no cause for worry.

Bill
 

alidpayne

Arachnoknight
Old Timer
Joined
Apr 12, 2003
Messages
152
Originally posted by skinheaddave
Ali,

Oh, well that certainly explains things -- not that it hasn't given me some ideas. :)

Cheers,
Dave
Actually, it gave me a few of my own. LOL hmmmm... Let me know if you figure something brilliant out.

Ali
 

Static_69

Arachnobaron
Old Timer
Joined
Feb 14, 2003
Messages
377
marcie,

i'd just run that log under some real hot water or boil it for a while in a pot and that should kill the mold...i had some of that moldy cotton looking stuff in a tank of mine and it went away and hasnt returned after i annihilated it with the water technique.


Risto
 
Top