Answered Unable to upload photos

checkmate

Arachnoknight
Arachnosupporter
Joined
Jan 15, 2013
Messages
168
When I try to upload new media, Chrome crashes after I click Upload. It takes me to my file folder and then just hangs every time. No photos show up to select, it freezes, then I have to close out of Chrome completely. The rest of AB seems to work fine.
 

omni

Arachnobaron
Arachnosupporter
Joined
Apr 30, 2007
Messages
357
first be sure the media is proper format, and not too big. that done, it may be timing out, esp if the file size is large. I haven't uploaded pics and stuff here in ages so can't comment on the size limits. generally I would keep it below 1.2mb and 1024 or smaller, jpg. your connection may be slow, esp. on a shared connection like wifi or during peak hours.
sounds
like it could be kind of technical. do you have any trouble with opening folders with pics just to see them? delay in loading thumbnails, populating the folder, etc
 

MrDeranged

He Who Rules
Staff member
Joined
Jul 16, 2002
Messages
1,909
What kind of device are you using? (phone, tablet, or computer) What version of chrome? Have you tried a different browser to see if it works with that? What size and dimensions are the file? What is the file type? Where are you trying to upload it? (attach to a post or upload to the gallery)
 

checkmate

Arachnoknight
Arachnosupporter
Joined
Jan 15, 2013
Messages
168
What kind of device are you using? (phone, tablet, or computer) What version of chrome? Have you tried a different browser to see if it works with that? What size and dimensions are the file? What is the file type? Where are you trying to upload it? (attach to a post or upload to the gallery)
Using an Android Samsung Galaxy S10+ phone. Latest Chrome from the play store (80.0.3987.149). I have not tried a different browser. I've always used Chrome and this phone to upload. Files are jpg and all under 400 kb. I'm trying to upload to my gallery. I've tried uploading using Wifi and mobile data.

first be sure the media is proper format, and not too big. that done, it may be timing out, esp if the file size is large. I haven't uploaded pics and stuff here in ages so can't comment on the size limits. generally I would keep it below 1.2mb and 1024 or smaller, jpg. your connection may be slow, esp. on a shared connection like wifi or during peak hours.
sounds
like it could be kind of technical. do you have any trouble with opening folders with pics just to see them? delay in loading thumbnails, populating the folder, etc
No issues opening folders. All my uploads come from the same folder and are all roughly the same size (200-400 kb).
 

MrDeranged

He Who Rules
Staff member
Joined
Jul 16, 2002
Messages
1,909
Have you tried from another device?

If you go to this page, on the bottom of the left sidebar, you should see a box that says "your statistics". What does it say for "your usage"?
 

checkmate

Arachnoknight
Arachnosupporter
Joined
Jan 15, 2013
Messages
168
Have you tried from another device?

If you go to this page, on the bottom of the left sidebar, you should see a box that says "your statistics". What does it say for "your usage"?
I will try when I get home. I cant use work computers.
Statistics:
Your albums 2
Your media 61
Your usage18.1 MB
 

MrDeranged

He Who Rules
Staff member
Joined
Jul 16, 2002
Messages
1,909
With those stats, there's no reason that I can think of that would cause a problem. The only thing I can think of is that it's device related. I use chrome myself on my phone and everything seemed to be working fine. Please let me know if it works for you when you try it at home.
 

checkmate

Arachnoknight
Arachnosupporter
Joined
Jan 15, 2013
Messages
168
It's working now. I just restarted my phone. Should have tried that first. Thanks for your help.
 
Top