Resolved Site hanging when logging in

CommanderBacon

Arachnoknight
Joined
May 21, 2018
Messages
225
Hello!

I've been trying to help @JoeRossi access the site for the last hour and haven't had any luck getting him into the site, so I hope a technically inclined member of staff can reach out to me so I can give you his email and phone number to help troubleshoot his access.

He is unable to log into the site at all starting today. Last night he noticed access was iffy. The site hangs when he attempts to log in, but it never loads and then goes unresponsive (screencap attached). He is able to load other sites.

He is experiencing the same AB login issue on Chrome, Firefox, and Safari across three different devices and OS, one of which is connected via the T-mobile network, which to me rules out a network issue or corrupted cookies.

He has a Windows PC, a Macbook Air, and an Android phone. He's using Chrome on all three via Frontier ISP, but tested Safari and Firefox while we were on the phone and was experiencing the same issue.

He called me and asked me to try logging in with his credentials since the site was loading fine for me. I was able to log in with his credentials and did not experience an issue on either Chrome or Firefox on my Mac and have not had issues on my iPhone.

I had him reboot his router in case he didn't realize he had wifi assist on, but that didn't resolve the issue. I also walked him through clearing his browser cache and cookies across his browsers and devices, but that also didn't help. He said that he hasn't added any new security software or anything like that recently. At this point, it seems like he is having some sort of unique issue with the site. I have no idea what could be contributing.

Please let me know if you have any ideas.

BTW he'll be vending at a show this weekend so he might not be available until later in the evenings Pacific time.

Thanks!
 

Attachments

Top