Resolved Sharing Photo Codes from Gallery

Status
Not open for further replies.

Vanessa

Grammostola Groupie
Arachnosupporter
Joined
Mar 12, 2016
Messages
2,028
It used to be that you would share the image code for a full sized photo, but when you shared the BB Gallery Code, it would resize the original photo and allow you to click on it to go to the entry in the gallery.
Now, when you use the BB Gallery Code, it is no longer resizing the photo when you use the BB Gallery Code in another photo comment section. The photo is being cut off instead.

Share Page
https://arachnoboards.com/gallery/grammostola-iheringi-sub-adult-female.64742/

Share Image
https://arachnoboards.com/gallery/grammostola-iheringi-sub-adult-female.64742/full

Share BB [IMG ] Code:
https://arachnoboards.com/gallery/grammostola-iheringi-sub-adult-female.64742/full

The image closing code is being typed into my response, but it is missing when I create this post.
Annotation 2019-11-06 095954.jpg


Share BB (With Thumbnail) Code:
https://arachnoboards.com/data/xengallery/263/263168-0c8000fb8feec93cce306f55f72a6efa.jpg

Share BB [GALLERY] Code:
View media item 64742
 

MrDeranged

He Who Rules
Staff member
Joined
Jul 16, 2002
Messages
1,909
Hey Vanessa,

Sorry, but I'm not understanding you. When I go to the page for your image in the gallery, I see this:

upload_2019-11-8_10-36-41.png

When I copy the links from the left hand side, I get the following:

Share page: (link to the page for the image)
Code:
https://arachnoboards.com/gallery/grammostola-iheringi-sub-adult-female.64742/
https://arachnoboards.com/gallery/grammostola-iheringi-sub-adult-female.64742/

Share image: (link directly to the image, not the page)
Code:
https://arachnoboards.com/gallery/grammostola-iheringi-sub-adult-female.64742/full
https://arachnoboards.com/gallery/grammostola-iheringi-sub-adult-female.64742/full

Share BB [IMG ] Code: (places the full size image in your post)
Code:
[IMG]https://arachnoboards.com/gallery/grammostola-iheringi-sub-adult-female.64742/full[/IMG]


Share BB (With Thumbnail) Code: (places a thumbnail that links to the page for the image)
Code:
[URL="https://arachnoboards.com/gallery/grammostola-iheringi-sub-adult-female.64742/"][IMG]https://arachnoboards.com/data/xengallery/263/263168-0c8000fb8feec93cce306f55f72a6efa.jpg[/URL]


Share BB [GALLERY] Code: (places a resized version of the picture that links to the page for the image)
Code:
[GALLERY=media, 64742]Grammostola iheringi Sub-Adult Female by Vanessa posted Nov 3, 2019 at 1:35 PM[/GALLERY]
View media item 64742
when you use the BB Gallery Code in another photo comment section. The photo is being cut off instead.
What do you mean by that? Where are you trying to post it? Do you have a screenshot of what you mean by cut off? Everything seems to be working.
 
Last edited:

Vanessa

Grammostola Groupie
Arachnosupporter
Joined
Mar 12, 2016
Messages
2,028
@MrDeranged Okay, I have screenshots.
This is in a response on a photo in the gallery and not on a thread. The photo I have done the testing with can be found here:
https://arachnoboards.com/gallery/psalmopoeus-cambridgei-sub-adult-female.64782/

This is what I entered into the response section.
Annotation 2019-11-08 121432.jpg

This is what has been posted. No matter what I do, and how many times I copy and paste, the closing image code for Share BB Code keeps being removed.
Annotation 2019-11-08 121538.jpg

Unfortunately, I am unable to replicate the issue I encountered with the Share BB [GALLERY] Code photo not being resized and being cut in half.
Footnote: I might have figured out why my code isn't closing. It's because I have
[I M G] in the description and then in the line of code again.
 
Last edited:

Vanessa

Grammostola Groupie
Arachnosupporter
Joined
Mar 12, 2016
Messages
2,028
I just tested it in a comment here: https://arachnoboards.com/gallery/psalmopoeus-cambridgei-sub-adult-female-5.64168/

All 5 of them worked fine. If you leave the brackets in the "description", then the forum software considers it an "Open" code and it will mess up until it finds the appropriate "Close" code. If you're going to post the "description" remove the brackets and everything should work fine :)
Yeah, I figured it out after I already wasted your time. Sorry. :(
 

MrDeranged

He Who Rules
Staff member
Joined
Jul 16, 2002
Messages
1,909
Not a problem at all and not a waste of time. We're here to help.
 
Status
Not open for further replies.
Top