Problem Mobile Issue (ads)

campj

Arachnoknight
Old Timer
Joined
Aug 16, 2009
Messages
285
While perusing the forum on my phone the past couple days, I've occasionally been getting redirected from Arachnoboards to this phishy looking "Amazon.com" survey which states that I'm the lucky recipient of a $1,000 if I just answer a few questions. The back button is essentially disabled which forces me to close the tab and reopen Arachnoboards. The ad is very obviously not legitimate, which leads me to believe that the forum has been targeted. Am I the only one? Is this a known issue? It's annoying, I know that much.
 

Ghost56

Arachnobaron
Joined
Aug 28, 2016
Messages
443
Download UC browser if you're on Android, it has built in adblock. It's one of the best mobile browsers I've used too.

I understand blocking ads also essentially stops supporting the forum, but the pop-ups on mobile were extremely annoying.
 

Leila

Arachnobaron
Arachnosupporter +
Joined
Feb 7, 2017
Messages
525
Dude, the same thing has been happening to me the past few days. In fact, that annoying ad has popped up Twice is the last 10 minutes...:shifty:
 

mconnachan

Arachnoprince
Joined
Aug 5, 2012
Messages
1,244
Dude, the same thing has been happening to me the past few days. In fact, that annoying ad has popped up Twice is the last 10 minutes...:shifty:
I've not had this problem, well not yet, I have had an option to save or open certain adverts, but just disregard them, and then there is no problem, strange I haven't had any YET.
 

EulersK

Arachnonomicon
Staff member
Joined
Feb 22, 2013
Messages
3,301
I've not had this problem, well not yet, I have had an option to save or open certain adverts, but just disregard them, and then there is no problem, strange I haven't had any YET.
No, it actually redirects you automatically. And for me at least, the back button wouldn't work. In some bad instances, my phone would vibrate and play audio along with the ad. The only way I could leave the ad was to close out of my web browser entirely.
 

mconnachan

Arachnoprince
Joined
Aug 5, 2012
Messages
1,244
No, it actually redirects you automatically. And for me at least, the back button wouldn't work. In some bad instances, my phone would vibrate and play audio along with the ad. The only way I could leave the ad was to close out of my web browser entirely.
Ah sorry, I'm on a laptop, that may be the reason why I've not had the problem, it could also be due to having Norton installed. At least I hope I don't start getting these issues, it must be so frustrating...
 

Tleilaxu

Arachnoprince
Old Timer
Joined
May 7, 2006
Messages
1,272
I'm getting this issue as well, I'd prefer not to have to use AdBlock for this site, but if the admins can't fix it then I have no other choice. It causes my phone to vibrate and sometimes forces me to do a hard shut down of chrome, I'm lucky my ringer is disabled.

Well it just happened again, switching to AdBlock. This is ridiculous, it's happened twice in five minutes.

@Arachnoboards @MrDeranged
 
Last edited:

Ungoliant

Malleus Aranearum
Staff member
Joined
Mar 7, 2012
Messages
4,058
No, it actually redirects you automatically. And for me at least, the back button wouldn't work. In some bad instances, my phone would vibrate and play audio along with the ad. The only way I could leave the ad was to close out of my web browser entirely.
Wow, that is an extremely obnoxious ad.
 

Stugy

Arachnolord
Joined
Apr 21, 2016
Messages
648
Today while I was in summer school (during a break in class), I got on the forums on my phone and every time I tried to get on a thread or when I pressed any link on the forums, I would get redirected to that "$1,000" crap ad. It was very annoying. At one point I even left the page to another (using Safari) and I looked back at where Arachnoboards should've been and it was the ad! xD
 

Leila

Arachnobaron
Arachnosupporter +
Joined
Feb 7, 2017
Messages
525
I'm getting this issue as well, I'd prefer not to have to use AdBlock for this site, but if the admins can't fix it then I have no other choice. It causes my phone to vibrate and sometimes forces me to do a hard shut down of chrome, I'm lucky my ringer is disabled.

Well it just happened again, switching to AdBlock. This is ridiculous, it's happened twice in five minutes.

@Arachnoboards @MrDeranged
Yup. Same thing for me. So annoying. Ya know what is funny as hell- the last time that ad popped up was when I saw this thread and clicked on it. I was like, "Son of a.....wtf???" :banghead::banghead::banghead::punch::punch:

I have to close the browser down too. No back clicking. I wish those ads would stop already.
 

The Snark

Dumpster Fire of the Gods
Old Timer
Joined
Aug 8, 2005
Messages
9,196
If you aren't using a quality ad blocking program like AdAway... hey, how does smacking your head against a wall because it feels so good when you stop, sound?
 
Top