1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Suggestion Problem getting on the forum

Discussion in 'Troubleshooting / Suggestions' started by louise f, Jan 11, 2017.

  1. louise f

    louise f Arachnoangel Arachnosupporter

    Advertisement
    Hey there!

    I haven`t been able to get on the forum for like 4 or 5 days now.!!First today it worked.

    What could have gone wrong ???

    Thanks in advance. :)
     
    • Like Like x 1
    • Lollipop Lollipop x 1
  2. sdsnybny

    sdsnybny Arachnoangel Active Member

    Did you try logging in/out? Are you using mobile version or desktop site? I havent had any problems lately. I use the desktop site on my mobile as well as laptop with no issues.
     
    • Like Like x 1
  3. louise f

    louise f Arachnoangel Arachnosupporter

    I tried both desktop and mobile. But it just wouldn`t let me on the site at all. Pretty frustrating.
    Every thing else have been working, except the forum. Very weird
     
    • Love Love x 1
    • Optimistic Optimistic x 1
  4. Arachnopets

    Arachnopets Arachnoboards Team Staff Member

    702
    482
    798
    NY
    Hey Louise,

    Sorry you were experiencing trouble trying to access the site. Were you getting an error message? If so, what did it say exactly? The more details that you can provide, there better the chance for us to try and figure it out will be. ;)

    Thanks,

    Debby
     
    • Like Like x 1
  5. louise f

    louise f Arachnoangel Arachnosupporter

    Hey. It was from the 7th - 11th of January i had these issues. If i remember correct it said something like this. Page can not be found, please try again later.
     
    • Sad Sad x 1
  6. Arachnopets

    Arachnopets Arachnoboards Team Staff Member

    702
    482
    798
    NY
    Hi Louise,

    Thanks for the info. No other member has reached out to us with the same issue. And we don't see anything on our end. It might have been something on your end, either with your carrier or internet connection. Not sure what it could have been. I assume you are no longer having any issues?

    Sorry we can't be of more help.

    Debby
     
    • Like Like x 1
  7. louise f

    louise f Arachnoangel Arachnosupporter

    Thanks for the reply, no not anymore interference in the connection. I think it could very well have been my internet supplier, it has been on and off like crazy these days.
     
    • Love Love x 1