1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question HELP! ‘Update account to enable 3rd party hosting’ message over photos

Discussion in 'Troubleshooting / Suggestions' started by RuthieH27, Jan 30, 2018.

  1. RuthieH27

    RuthieH27 Arachnopeon Active Member

    36
    15
    13
    Maine
    Advertisement
    I’m unable to view photos under threads because of this error message showing over the photos. How do I fix it?
     

    Attached Files:

  2. The Snark

    The Snark هرج و مرج مهندس Old Timer

    It's the Photobucket royal shaft. Time to find another image hosting site.
     
  3. RuthieH27

    RuthieH27 Arachnopeon Active Member

    36
    15
    13
    Maine
    Hmmm... I don’t use photobucket. I’ve never seen this come up before anywhere and this is the first forum I’ve joined ever... I’m on my iPhone X. What options do I have other than paying photobucket?
     
  4. Sarkhan42

    Sarkhan42 Arachnobaron Active Member

    I believe it’s because the original poster used it and then the changes were made, I’ve had the same thing on old threads. How old is the thread you’re viewing? If it’s important and you can’t access images you could always ask in a new one.
     
    • Like Like x 1
    • Agree Agree x 1
  5. Arachnopets

    Arachnopets Arachnoboards Team Staff Member

    766
    571
    828
    NY
    From the image you posted, looks like you were viewing someone else's post with images attached. So it is their images that you can not view. Either their images have been removed or are no longer visible, or it might have something to do with their settings, not yours. Is this happening on every pic posted all over the site or just somewhere specific? Can you provide links as reference to a few, please?

    Thanks,

    Debby
     
    • Like Like x 2
  6. RuthieH27

    RuthieH27 Arachnopeon Active Member

    36
    15
    13
    Maine
    This was a brand new thread from December 31, 2017. Unfortunately I’ve noticed it quite a bit throughout this forum

    About the first half of this thread has those all over it (the first post started back in 2005 so I’m sure that has something to do with it). As I scroll to more recent comments on the thread the photos are available. http://arachnoboards.com/threads/sexing-for-dummies.54718/
    I will look for more examples and see if I find any newer posts with it. Guessing if it’s just old posts I don’t need to worry about it...
     
    Last edited by a moderator: Jan 30, 2018
  7. sdsnybny

    sdsnybny Arachnogeek Arachnosupporter

    @Arachnopets
    Very recently Photo Bucket which was a FREE photo hosting site has gone GREEDY!! You now have to pay several hundred dollars per year to use the site. All the content you may have stored on Photo Bucket before the change is blocked till you pay.
    They should have grandfathered in everyone's old stored photos and charged for any new ones a member wished to store.
     
    • Agree Agree x 2
  8. RuthieH27

    RuthieH27 Arachnopeon Active Member

    36
    15
    13
    Maine
    Wowww. I guess I’m just not going to worry about it as it seems it’s mostly old posts where I’m seeing that.
     
  9. Arachnopets

    Arachnopets Arachnoboards Team Staff Member

    766
    571
    828
    NY
    If it's old posts, the members most likely removed them already. It happens all of the time. And it is not telling you to update your account, it is saying that the OP should update their account to let other people view their content. Sadly, nothing we can do about that. Especially with older content and users that may not be around anymore.

    If you find anything more recent, please let us know and we will gladly look into it.

    Debby
     
    • Useful Useful x 1